About Us

My photo
In 1977 we hired our first narrowboat from Anglo Welsh at Market Harborough.From that moment our destiny was set. In 2006 we finally purchased our own brand new 57' narrowboat which we named 'Free Spirit'. Our aim is to travel the length and breadth of all the navigable rivers and canals of the UK. This will be our story as it unfolds.

Tuesday, 26 January 2016

Problem with Windows 10?

I'm beginning to think there is a problem with Windows 10. Beginning of April both of us decided to install it with some reservations. It had been highly praised by our son, a computer wiz, who urged us to go ahead. So being the dutiful parents we did as we were told! Then the problems started. So to cut a long story short, Ian had a problem getting his computer to boot. Spending many a long day and bending our son ear, he finally had to do Windows 7 recovery, over riding Windows 10. (Thankfully he was still in the 30 opt out option).

So now my tale starts. Having got my head round Windows 10 file structure and getting to grips with it all, yesterday I opened my computer to a message saying it hadn't started properly and an auto repair was needed. Three options available, but no matter what option I chose to restart, it kept coming back to the original screen in one continues loop. Unfortunately I don't have the same options as Ian had to reinstall Windows 7 as I am now commited to Windows 10 (30 day opt out has past) Only sulotion for me was to call out a computer expert at £45 (arriving Wednesday) and hope for the best. Looking on forums this is not an isolated case although if one has the know how one can rectify the problem. We are complete computer nerds so haven't a hope. Fingers crossed the expert can work his magic but I do so wish I had stayed with Windows 7 and not upgraded!




6 comments:

KevinTOO said...

Irene,

Yes there are a few 'peculiarities' in Win 10...

I have a bootable USB stick containing the Win 10 installation files if you want to borrow it.

I had to reinstall my work PC on Win 10 the other week for a different issue and
it has recovered well all my problems have gone away, well for now anyway... LOL

BTW my home laptop and several others in my family are all working without problem!

Kevin

Tom and Jan said...

Do you have an anti-virus program installed? There are reports that anti-virus programs have been causing similar problems.

Tom and Jan said...

I decided against upgrading to Windows 10 as I don't trust a company that would offer me "free" upgrade. However some Windows 10 users with a similar problem have reported success by doing the following.

At the first "Automatic Repair" screen
1. Hit "Advanced Options"
2. Then "Troubleshoot"
3. Then another "Advanced Options"
4. Then "Startup Settings" (on this screen there are also options for "Reset System", "Restore Previous Build" and others, all of which didn't work),
5. Then "Restart",
6. Then (finally) "Disable Early Launch Anti-Malware Protection".

Restart the pc. The problem will probably reoccur. Do steps 1 - 6 again and the problem should have gone.

Then remove (uninstall) any non Windows antivirus programs. (IMHO Windows Defender is adequate for antivirus protection.)

Restart the pc

If everything is OK, make a backup (clone) of the hard drive.

Ian and Irene Jameison said...

Hi Tom and Jan. Have tried your suggestions but couldn't do 'Disable Early Launch Anti-MalWare Protection because non of the options were selectable. Still no nearer to resolving the problem mores the pity, but thanks for the info. Xx

Ian and Irene Jameison said...

Hi KevinToo, Wow thanks for the offer. Will wait and see if the computer guy can fix it. If not will be in touch. Xxx

Marilyn McDonald said...

Get a Mac!
Mx

Blog Archive